<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Navy calls, Rodgers answers. Boca council member off to Qatar - Delray Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://delraynewspaper.com/xmlrpc.php" />
    <meta property="og:image" content="https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Navy calls, Rodgers answers. Boca council member off to Qatar - Delray Newspaper" />
	<meta property="og:description" content="By: Dale King Contributing Writer Boca Raton City Councilman Jeremy Rodgers will soon be hitting the high seas, on orders from the U.S. Navy to report in Qatar for support of NATO operations in Afghanistan. Rodgers, a 5-year member of the council who has also been serving as deputy mayor, first brought the matter to [&hellip;]" />
	<meta property="og:url" content="https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" />
	<meta property="og:site_name" content="Delray Newspaper" />
	<meta property="article:published_time" content="2020-08-05T07:32:56+00:00" />
	<meta property="og:image" content="https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="499" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://delraynewspaper.com/#website","url":"https://delraynewspaper.com/","name":"Delray Newspaper","description":"Your Delray Beach Local Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://delraynewspaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135#primaryimage","inLanguage":"en-US","url":"https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__\u0441.jpg","width":500,"height":499},{"@type":"WebPage","@id":"https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135#webpage","url":"https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135","name":"Navy calls, Rodgers answers. Boca council member off to Qatar - Delray Newspaper","isPartOf":{"@id":"https://delraynewspaper.com/#website"},"primaryImageOfPage":{"@id":"https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135#primaryimage"},"datePublished":"2020-08-05T07:32:56+00:00","dateModified":"2020-08-05T07:32:56+00:00","author":{"@id":"https://delraynewspaper.com/#/schema/person/17dc6b5f54aaed5af84ee455091406af"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135"]}]},{"@type":["Person"],"@id":"https://delraynewspaper.com/#/schema/person/17dc6b5f54aaed5af84ee455091406af","name":"Staff","image":{"@type":"ImageObject","@id":"https://delraynewspaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Delray Newspaper &raquo; Feed" href="https://delraynewspaper.com/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36210280-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36210280-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/delraynewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://delraynewspaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://delraynewspaper.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://delraynewspaper.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://delraynewspaper.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://delraynewspaper.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://delraynewspaper.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//delraynewspaper.com/wp-content/uploads/pum/pum-site-styles.css?generated=1593724419&#038;ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://delraynewspaper.com/?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://delraynewspaper.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://delraynewspaper.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/delraynewspaper.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.4.3'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.4.3'></script>
<link rel='https://api.w.org/' href='https://delraynewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://delraynewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://delraynewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://delraynewspaper.com/?p=30135' />
<link rel="alternate" type="application/json+oembed" href="https://delraynewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" />
<link rel="alternate" type="text/xml+oembed" href="https://delraynewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://delraynewspaper.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/delraynewspaper.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/delraynewspaper.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0098cb";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2501023040752744",
    enable_page_level_ads: true
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://delraynewspaper.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://delraynewspaper.com/category/delray-beach",
                                "name": "Delray Beach"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135",
                                "name": "Navy calls, Rodgers answers. Boca council member off to Qatar"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-30135 single-format-standard navy-calls-rodgers-answers-boca-council-member-off-to-qatar global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/delraynewspaper/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Pineapplenewspaper" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DelrayPineapple" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-795"><a href="https://delraynewspaper.com/category/art">Art</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://delraynewspaper.com/category/biz">Biz</a></li>
<li id="menu-item-22261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22261"><a href="https://delraynewspaper.com/category/delray-beach">Community</a></li>
<li id="menu-item-21076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21076"><a href="https://delraynewspaper.com/category/dining">Dining</a></li>
<li id="menu-item-21103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21103"><a href="https://delraynewspaper.com/category/health">Health</a></li>
<li id="menu-item-21540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21540"><a href="https://delraynewspaper.com/category/life">Life</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="https://delraynewspaper.com/category/life/music-life">Music</a></li>
<li id="menu-item-21104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21104"><a href="https://delraynewspaper.com/category/real-estate">Real Estate</a></li>
<li id="menu-item-22986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22986"><a href="https://delraynewspaper.com/advertise">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://delraynewspaper.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, August 7, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-4270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4270"><a href="https://delraynewspaper.com/">Home</a></li>
<li id="menu-item-21955" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-21955"><a target="_blank" rel="noopener noreferrer" href="https://delraynewspaper.com/wp-content/uploads/2018/01/2018-Delray-Media-Kit-V1.pdf">Media Kit</a></li>
<li id="menu-item-4420" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4420"><a href="https://delraynewspaper.com/contact">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/delraynewspaper/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Pineapplenewspaper" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DelrayPineapple" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://delraynewspaper.com/">
            <img class="td-retina-data" data-retina="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png" src="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png" alt="Delray Newspaper Logo" title="Delray Newspaper Logo"/>
            <span class="td-visual-hidden">Delray Newspaper</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://delraynewspaper.com/">
			<img class="td-retina-data" data-retina="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png" src="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png" alt="Delray Newspaper Logo" title="Delray Newspaper Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://delraynewspaper.com/">
			<img class="td-retina-data" data-retina="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png" src="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png" alt="Delray Newspaper Logo" title="Delray Newspaper Logo"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-795"><a href="https://delraynewspaper.com/category/art">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="https://delraynewspaper.com/category/biz">Biz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22261"><a href="https://delraynewspaper.com/category/delray-beach">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21076"><a href="https://delraynewspaper.com/category/dining">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21103"><a href="https://delraynewspaper.com/category/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21540"><a href="https://delraynewspaper.com/category/life">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-794"><a href="https://delraynewspaper.com/category/life/music-life">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21104"><a href="https://delraynewspaper.com/category/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22986"><a href="https://delraynewspaper.com/advertise">Advertise</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://delraynewspaper.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://delraynewspaper.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Delray Beach" class="entry-crumb" href="https://delraynewspaper.com/category/delray-beach">Delray Beach</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Navy calls, Rodgers answers. Boca council member off to Qatar</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-30135" class="post-30135 post type-post status-publish format-standard has-post-thumbnail hentry category-delray-beach" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://delraynewspaper.com/category/delray-beach">Delray Beach</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Navy calls, Rodgers answers. Boca council member off to Qatar</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-05T07:32:56+00:00" >August 5, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-30135">214</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Navy+calls%2C+Rodgers+answers.+Boca+council+member+off+to+Qatar&url=https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135&via=Delray+Newspaper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135&amp;media=https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg&description=Navy+calls%2C+Rodgers+answers.+Boca+council+member+off+to+Qatar" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Navy+calls%2C+Rodgers+answers.+Boca+council+member+off+to+Qatar%20-%20https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg" data-caption=""><img width="500" height="499" class="entry-thumb td-modal-image" src="https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg" srcset="https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg 500w, https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с-300x300.jpg 300w, https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с-150x150.jpg 150w, https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с-421x420.jpg 421w" sizes="(max-width: 500px) 100vw, 500px" alt="" title="Jeremy Rodgers__с"/></a></div>
        <p>By: Dale King<br />
Contributing Writer</p>
<p>Boca Raton City Councilman Jeremy Rodgers will soon be hitting the high seas, on orders from the U.S. Navy to report in Qatar for support of NATO operations in Afghanistan.</p>
<p>Rodgers, a 5-year member of the council who has also been serving as deputy mayor, first brought the matter to the floor at the June 23 meeting. He has already begun the paperwork needed to depart South Florida for the Defense Department’s commanded journey.</p>
<p>“I am an officer in the Naval Reserve, and it is our job to be ready when our country needs us,” he said at the June meeting which, like all council sessions since the coronavirus pandemic, was conducted on Zoom.</p>
<p>“It is my turn to serve,” he added, noting that he will be dispatched to CentCom in Qatar in late August.</p>
<p>Admitting that “my heart will remain in Boca,” Rodgers said he hopes to complete his term in office by continuing to attend council meetings remotely. If that can’t be accomplished, the council member said he will submit a request for a leave of absence so another person can be appointed temporarily to his seat. These matters were to have been taken up at the July 28 council meeting.</p>
<p>Rodgers is also giving up his position as deputy mayor, saying, “The role is best filled by someone who is physically in the city.”</p>
<p>Elected to a three-year council term in 2015, he won re-election in 2018. When his current run of service on the council ends March 31, 2021, he will be term-limited from seeking re-election.</p>
<p>The councilman and his wife, Mandy, are parents of four children. Rodgers is employed by IBM and works on a technical sales engineering team, a post that involves considerable amounts of travel.</p>
<p>Council members wished their departing colleague well at the conclusion of the June 23 meeting.</p>
<p>“Thanks for your service to the city and ongoing service to the nation,” said Mayor Scott Singer. “We will miss you.”</p>
<p>“Please stay safe,” admonished council member Monica Mayotte.</p>
<p>“We will miss you, Deputy Mayor Rodgers,” said Andy Thomson. “Godspeed, sailor.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Navy+calls%2C+Rodgers+answers.+Boca+council+member+off+to+Qatar&url=https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135&via=Delray+Newspaper"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135&amp;media=https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg&description=Navy+calls%2C+Rodgers+answers.+Boca+council+member+off+to+Qatar" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Navy+calls%2C+Rodgers+answers.+Boca+council+member+off+to+Qatar%20-%20https%3A%2F%2Fdelraynewspaper.com%2Fnavy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" data-text="Navy calls, Rodgers answers. Boca council member off to Qatar" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://delraynewspaper.com/at-risk-teens-package-hopes-fears-in-time-capsules-buried-at-delrays-milagro-center-30131">At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://delraynewspaper.com/delray-may-spend-the-summer-and-fall-trying-to-fire-city-manager-30138">Delray may spend the summer and fall trying to fire city manager</a></div></div></div>            <div class="author-box-wrap"><a href="https://delraynewspaper.com/author/delray-newspaper"><img alt='' src='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2020-08-05T07:32:56+00:00"><meta itemprop="dateModified" content="2020-08-05T07:32:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo.png"></span><meta itemprop="name" content="Delray Newspaper"></span><meta itemprop="headline " content="Navy calls, Rodgers answers. Boca council member off to Qatar"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://delraynewspaper.com/wp-content/uploads/2020/08/Jeremy-Rodgers__с.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="499"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f2d8aaa554c0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f2d8aaa554c0" ><script>var block_td_uid_3_5f2d8aaa554c0 = new tdBlock();
block_td_uid_3_5f2d8aaa554c0.id = "td_uid_3_5f2d8aaa554c0";
block_td_uid_3_5f2d8aaa554c0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f2d8aaa554c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f2d8aaa554c0_rand","tdc_css_class_style":"td_uid_3_5f2d8aaa554c0_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":30135,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_3_5f2d8aaa554c0.td_column_number = "3";
block_td_uid_3_5f2d8aaa554c0.block_type = "td_block_related_posts";
block_td_uid_3_5f2d8aaa554c0.post_count = "3";
block_td_uid_3_5f2d8aaa554c0.found_posts = "1391";
block_td_uid_3_5f2d8aaa554c0.header_color = "";
block_td_uid_3_5f2d8aaa554c0.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f2d8aaa554c0.max_num_pages = "464";
tdBlocksArray.push(block_td_uid_3_5f2d8aaa554c0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f2d8aaa58e9f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f2d8aaa554c0" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f2d8aaa58ea6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f2d8aaa554c0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f2d8aaa554c0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://delraynewspaper.com/young-social-media-wiz-fires-back-at-covid-and-wins-30141" rel="bookmark" title="Young social media wiz fires back at COVID and wins"><img width="218" height="150" class="entry-thumb" src="https://delraynewspaper.com/wp-content/uploads/2020/08/mika-218x150.jpg" srcset="https://delraynewspaper.com/wp-content/uploads/2020/08/mika-218x150.jpg 218w, https://delraynewspaper.com/wp-content/uploads/2020/08/mika-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young social media wiz fires back at COVID and wins"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/young-social-media-wiz-fires-back-at-covid-and-wins-30141" rel="bookmark" title="Young social media wiz fires back at COVID and wins">Young social media wiz fires back at COVID and wins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://delraynewspaper.com/delray-may-spend-the-summer-and-fall-trying-to-fire-city-manager-30138" rel="bookmark" title="Delray may spend the summer and fall trying to fire city manager"><img width="218" height="150" class="entry-thumb" src="https://delraynewspaper.com/wp-content/uploads/2020/08/george-gretsas-e1564439637352-218x150.jpg" srcset="https://delraynewspaper.com/wp-content/uploads/2020/08/george-gretsas-e1564439637352-218x150.jpg 218w, https://delraynewspaper.com/wp-content/uploads/2020/08/george-gretsas-e1564439637352-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delray may spend the summer and fall trying to fire city manager"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/delray-may-spend-the-summer-and-fall-trying-to-fire-city-manager-30138" rel="bookmark" title="Delray may spend the summer and fall trying to fire city manager">Delray may spend the summer and fall trying to fire city manager</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://delraynewspaper.com/at-risk-teens-package-hopes-fears-in-time-capsules-buried-at-delrays-milagro-center-30131" rel="bookmark" title="At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center"><img width="218" height="150" class="entry-thumb" src="https://delraynewspaper.com/wp-content/uploads/2020/08/milagro-1-218x150.jpg" srcset="https://delraynewspaper.com/wp-content/uploads/2020/08/milagro-1-218x150.jpg 218w, https://delraynewspaper.com/wp-content/uploads/2020/08/milagro-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/at-risk-teens-package-hopes-fears-in-time-capsules-buried-at-delrays-milagro-center-30131" rel="bookmark" title="At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center">At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f2d8aaa554c0" data-td_block_id="td_uid_3_5f2d8aaa554c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f2d8aaa554c0" data-td_block_id="td_uid_3_5f2d8aaa554c0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="origami-ad-container"></div>
<script
id="origami-ad-widget"
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="5b8c6cbd-ca42-44d2-847d-0f2097db9d9e">
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=5b8c6cbd-ca42-44d2-847d-0f2097db9d9e&#038;?h=600&#038;min_featured_level=0&#038;category=all&#038;subcategory=all&#038;days_ago=30"></script></var></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Delray Morning Live</span></h4>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fdelraynewspaper%2Fvideos%2F1191923020915626%2F&show_text=0&width=560" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
		</aside><aside class="td_block_template_1 widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-boca-raton" class="awe-ajax-awesome-weather-boca-raton awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-boca-raton","locale":false,"location":"Boca Raton","owm_city_id":"4148411","override_title":"Local Weather","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"#FFCD34","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":0,"text_color":"#ffffff","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/delraynewspaper.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_6_5f2d8aaa5b8f2_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5f2d8aaa5b8f2" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://delraynewspaper.com/category/community">Community<span class="td-cat-no">1614</span></a></li><li><a href="https://delraynewspaper.com/category/delray-beach">Delray Beach<span class="td-cat-no">1392</span></a></li><li><a href="https://delraynewspaper.com/category/life">Life<span class="td-cat-no">1122</span></a></li><li><a href="https://delraynewspaper.com/category/biz">Biz<span class="td-cat-no">1104</span></a></li><li><a href="https://delraynewspaper.com/category/health">Health<span class="td-cat-no">624</span></a></li><li><a href="https://delraynewspaper.com/category/real-estate">Real Estate<span class="td-cat-no">484</span></a></li></ul></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5f2d8aaa5ccd6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5f2d8aaa5ccd6" ><script>var block_td_uid_7_5f2d8aaa5ccd6 = new tdBlock();
block_td_uid_7_5f2d8aaa5ccd6.id = "td_uid_7_5f2d8aaa5ccd6";
block_td_uid_7_5f2d8aaa5ccd6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5f2d8aaa5ccd6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5f2d8aaa5ccd6_rand","tdc_css_class_style":"td_uid_7_5f2d8aaa5ccd6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5f2d8aaa5ccd6.td_column_number = "1";
block_td_uid_7_5f2d8aaa5ccd6.block_type = "td_block_9";
block_td_uid_7_5f2d8aaa5ccd6.post_count = "5";
block_td_uid_7_5f2d8aaa5ccd6.found_posts = "6238";
block_td_uid_7_5f2d8aaa5ccd6.header_color = "#";
block_td_uid_7_5f2d8aaa5ccd6.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f2d8aaa5ccd6.max_num_pages = "1248";
tdBlocksArray.push(block_td_uid_7_5f2d8aaa5ccd6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_7_5f2d8aaa5ccd6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/young-social-media-wiz-fires-back-at-covid-and-wins-30141" rel="bookmark" title="Young social media wiz fires back at COVID and wins">Young social media wiz fires back at COVID and wins</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T07:37:59+00:00" >August 5, 2020</time></span>                    <div class="td-module-comments"><a href="https://delraynewspaper.com/young-social-media-wiz-fires-back-at-covid-and-wins-30141#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/delray-may-spend-the-summer-and-fall-trying-to-fire-city-manager-30138" rel="bookmark" title="Delray may spend the summer and fall trying to fire city manager">Delray may spend the summer and fall trying to fire city manager</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T07:34:43+00:00" >August 5, 2020</time></span>                    <div class="td-module-comments"><a href="https://delraynewspaper.com/delray-may-spend-the-summer-and-fall-trying-to-fire-city-manager-30138#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135" rel="bookmark" title="Navy calls, Rodgers answers. Boca council member off to Qatar">Navy calls, Rodgers answers. Boca council member off to Qatar</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T07:32:56+00:00" >August 5, 2020</time></span>                    <div class="td-module-comments"><a href="https://delraynewspaper.com/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/at-risk-teens-package-hopes-fears-in-time-capsules-buried-at-delrays-milagro-center-30131" rel="bookmark" title="At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center">At-risk teens package hopes, fears in time capsules buried at Delray’s Milagro Center</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T07:24:43+00:00" >August 5, 2020</time></span>                    <div class="td-module-comments"><a href="https://delraynewspaper.com/at-risk-teens-package-hopes-fears-in-time-capsules-buried-at-delrays-milagro-center-30131#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://delraynewspaper.com/boca-star-releases-new-hit-single-30128" rel="bookmark" title="Boca star releases new hit single">Boca star releases new hit single</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://delraynewspaper.com/author/delray-newspaper">Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T07:22:30+00:00" >August 5, 2020</time></span>                    <div class="td-module-comments"><a href="https://delraynewspaper.com/boca-star-releases-new-hit-single-30128#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://delraynewspaper.com/"><img class="td-retina-data" src="http://delraynewsclone.flywheelsites.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo-White.png" data-retina="http://delraynewsclone.flywheelsites.com/wp-content/uploads/2016/03/Delray-Newspaper-Logo-White.png" alt="Delray Newspaper Logo" title="Delray Newspaper Logo" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>SIGN UP FOR OUR NEWSLETTER</span></h4>			<div class="textwidget">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'     aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImI3YTY0OTA5MmQ1YTQxZGEwNjk5NjZjZjg3ZjA1Nzc0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:100%;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://delraynewspaper.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://delraynewspaper.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/delraynewspaper.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/delraynewspaper.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>ABOUT US</span></h4>			<div class="textwidget">The Delray Newspaper covers all news Delray Beach from local politics to happening social events. It is the go-to publication for both locals looking for news they can use to tourists seeking the hottest spots for a night out on the town. From business trends to the last city commission vote, the paper is the Delray Beach resident’s go-to for what is going on in the city. Our paper is printed monthly and can be found at city buildings, local coffee shops and newspaper racks near trendy hang outs.
<h3 class="white">Contact</h3>
Phone: <a href="tel:561-501-1082">561-819-1109</a><br/></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>PUBLISHED BY</span></h4>			<div class="textwidget"><a href="http://fourstorymediagroup.com/" target="_blank" rel="noopener noreferrer"><img src="https://delraynewspaper.com/wp-content/uploads/2016/03/Delray-Newspaper-Four-Story-Media-White-Logo-1.png" alt="Delray-Newspaper-Four-Story-Media-White-Logo-1" width="127" height="200" class="alignnone size-full wp-image-21177" /></a></div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-795"><a href="https://delraynewspaper.com/category/art">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="https://delraynewspaper.com/category/biz">Biz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22261"><a href="https://delraynewspaper.com/category/delray-beach">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21076"><a href="https://delraynewspaper.com/category/dining">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21103"><a href="https://delraynewspaper.com/category/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21540"><a href="https://delraynewspaper.com/category/life">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-794"><a href="https://delraynewspaper.com/category/life/music-life">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21104"><a href="https://delraynewspaper.com/category/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22986"><a href="https://delraynewspaper.com/advertise">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © 2016 Delray Newspaper. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-11117" class="pum pum-overlay pum-theme-11045 pum-theme-default popmake-overlay pum-click-to-close click_open auto_open" data-popmake="{&quot;id&quot;:11117,&quot;slug&quot;:&quot;newsletter-signup&quot;,&quot;theme_id&quot;:11045,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;popmake-auto-open-11117-15366ba90be&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}},{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:500,&quot;cookie_name&quot;:[&quot;popmake-auto-open-11117-15366ba90be&quot;]}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;300px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11117" class="pum-container popmake theme-11045 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<h2>Get Delray news delivered to your inbox monthly!</h2>
<h5>Stay current with the Delray beat.</h5>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/navy-calls-rodgers-answers-boca-council-member-off-to-qatar-30135#gf_1'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'     aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImI3YTY0OTA5MmQ1YTQxZGEwNjk5NjZjZjg3ZjA1Nzc0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://delraynewspaper.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://delraynewspaper.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/delraynewspaper.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/delraynewspaper.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5f2d8aaa664ed
    -->

    <script type='text/javascript' src='https://delraynewspaper.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.0","pm_dir_url":"https:\/\/delraynewspaper.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/delraynewspaper.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/delraynewspaper.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11060","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/delraynewspaper.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/delraynewspaper.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11117":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":11045,"size":"medium","responsive_min_width":"300px","responsive_max_width":"600px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":"","do_default":null,"cookie":{"name":null}}},{"type":"auto_open","settings":{"delay":500,"cookie_name":["popmake-auto-open-11117-15366ba90be"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"popmake-auto-open-11117-15366ba90be","key":"","time":"1 month"}}],"theme_slug":"default","id":11117,"slug":"newsletter-signup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//delraynewspaper.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1593724420&#038;ver=1.11.0'></script>
<script type='text/javascript' src='https://delraynewspaper.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://delraynewspaper.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://delraynewspaper.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>